العودة   منتديات عميد التعريب > >

الملاحظات

شؤون الجوال technology Mobile news, أخبار تقنية سواء عن الجوال



إضافة رد
 
أدوات الموضوع انواع عرض الموضوع

قديم 2020-05-24, 08:35 AM   رقم المشاركة :1
معلومات العضو
عميد
إحصائية العضو





معدل تقييم المستوى: 11
E7sas1 is on a distinguished road
المنتدى : شؤون الجوال
Icon (44) إطلاق تحديث iOS 12.4.7 لأجهزة ابل القديمة – هل يجب عليك التحديث؟


بعد ٱطلاق تحديث iOS 13.5 لأجهزة ابل الأحدث، قامت ابل أيضاً بتوفير تحديث iOS 12.4.7 لأجهزتها القديمة التي لا تدعم تحديث iOS 13. فما أهمية ذلك التحديث الجديد؟ وهل يجب عليك التحديث؟

إطلاق تحديث 12.4.7 لأجهزة القديمة iOS-12.4.7-update-50

ما هي الأجهزة القديمة التي يصلها تحديث iOS 12.4.7 ؟
  • هاتف ايفون 5s
  • هاتف ايفون 6 و 6 بلس
  • ايباد اير الجيل الأول
  • ايباد ميني 2 و 3
  • ايبود تاتش الجيل السادس
ما أهمية هذا التحديث؟

مثل التحديثات الأخيرة لنظام iOS 12 الأقدم يعتبر تحديث iOS 12.4.7 تحديثاً أمنياً لإصلاح وسد بعض الثغرات الأمنية. ابل لم تكشف تفاصيل إضافية حول التحديث لكن على الأرجح قد يكون منها مثلاً إصلاح الثغرات المكتشفة مؤخراً في تطبيق البريد الإلكتروني وغيرها.

لا يحتوي التحديث الجديد على أية مزايا جديدة كما لا يؤثر سلباً أو إيجاباً على أداء الأجهزة من ناحية السرعة أو عمر البطارية واستقرار التطبيقات.

كيفية التحديث؟

التحديث صغير الحجم ويبلغ حجمه نحو 50 ميجابايت تقريباً، يمكنك الآن تنزيل وتثبيت تحديث iOS 12.4.7 عبر الذهاب إلى الإعدادات Settings > عام General > تحديثات النظام Software Update. أيضاً ربما يصلك إشعار عند توفر التحديث لجهازك.

هل يجب عليك التحديث؟



نعم، يفضل أن تقوم بتحديث جهازك إن كان يدعم هذا التحديث من أجل الاستفادة من الإصلاحات الأمنية. ولا يجب عليك القلق بخصوص تأثر الأداء أو البطارية لأن التحديث لا يؤثر عليهما.

إذا كنت من مستخدمي الجيلبريك أيضاً، يمكنك إعادة تثبيته على هذا التحديث كذلك بدون مشاكل.

من الجيد أيضاً أن نرى ابل لازالت تقوم بإصدار تحديثات لأجهزتها القديمة والتي مضي على إطلاق بعضها نحو 7 سنوات تقريباً، ولعل هذا أحد أهم المزايا التي يحصل عليها مستخدمو أجهزة ابل بعد الشراء، وهو الدعم طويل المدى بالتحديثات.

الموضوع إطلاق تحديث iOS 12.4.7 لأجهزة ابل القديمة – هل يجب عليك التحديث؟ ظهر أيضا على المصدر.






Y'ghr jp]de iOS 12>4>7 gH[i.m hfg hgr]dlm – ig d[f ugd; hgjp]de? ios



E7sas1 غير متواجد حالياً   رد مع اقتباس

إضافة رد

مواقع النشر (المفضلة)

الكلمات الدلالية (Tags)
12.4.7 , ios , إطلاق , ابل , التحديث؟ , القديمة , تحديث , عليك , لأجهزة , هل , يجب ,

أدوات الموضوع
انواع عرض الموضوع

تعليمات المشاركة
لا تستطيع إضافة مواضيع جديدة
لا تستطيع الرد على المواضيع
لا تستطيع إرفاق ملفات
لا تستطيع تعديل مشاركاتك

BB code is متاحة
كود [IMG] متاحة
كود HTML متاحة

الانتقال السريع


الساعة الآن 04:40 PM


Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2020, vBulletin Solutions Inc.
Search Engine Optimisation provided by DragonByte SEO (Pro) - vBulletin Mods & Addons Copyright © 2020 DragonByte Technologies Ltd.
منتديات عميد التعريب 2010 - 2020